<!DOCTYPE HTML>

<html lang="en">
    <head>
	<link rel='dns-prefetch' href='//maps.google.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Westmoreland News &raquo; January’s Northern Neck plant of the month Comments Feed" href="http://www.westmorelandnews.net/januarys-northern-neck-plant-of-the-month/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.westmorelandnews.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='http://www.westmorelandnews.net/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-components-css'  href='http://www.westmorelandnews.net/wp-includes/css/dist/components/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-editor-font-css'  href='https://fonts.googleapis.com/css?family=Noto+Serif%3A400%2C400i%2C700%2C700i&#038;ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-editor-css'  href='http://www.westmorelandnews.net/wp-includes/css/dist/block-editor/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-nux-css'  href='http://www.westmorelandnews.net/wp-includes/css/dist/nux/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-editor-css'  href='http://www.westmorelandnews.net/wp-includes/css/dist/editor/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='captain-form-block-style-css-css'  href='http://www.westmorelandnews.net/wp-content/plugins/captainform/admin/gutenberg/blocks.style.build.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='linkssc-style-css'  href='http://www.westmorelandnews.net/wp-content/plugins/links-shortcode/links-shortcode.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='usp_style-css'  href='http://www.westmorelandnews.net/wp-content/plugins/user-submitted-posts/resources/usp.css?ver=20190312' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://www.westmorelandnews.net/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.8' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('http://www.westmorelandnews.net/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<script type='text/javascript' src='http://www.westmorelandnews.net/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='http://www.westmorelandnews.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://maps.google.com/maps/api/js?key=+AIzaSyAe1VLi-LqbRzk7H87imucW_KPXoLDmARA&#038;ver=5.3.2'></script>
<script type='text/javascript' src='http://www.westmorelandnews.net/wp-content/plugins/community-yard-sale/js/YSFormJS.js?ver=5.3.2'></script>
<script type='text/javascript' src='http://www.westmorelandnews.net/wp-content/plugins/community-yard-sale/js/jquery.uitablefilter.js?ver=5.3.2'></script>
<script type='text/javascript' src='http://www.westmorelandnews.net/wp-content/plugins/community-yard-sale/js/YSListing.js?ver=5.3.2'></script>
<link rel='https://api.w.org/' href='http://www.westmorelandnews.net/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.westmorelandnews.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.westmorelandnews.net/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Westmoreland Calendar of Events' href='http://www.westmorelandnews.net/westmoreland-calendar-of-events-5/' />
<link rel='next' title='Eagles claw out a win' href='http://www.westmorelandnews.net/eagles-claw-out-a-win/' />
<meta name="generator" content="WordPress 5.3.2" />
<link rel="canonical" href="http://www.westmorelandnews.net/januarys-northern-neck-plant-of-the-month/" />
<link rel='shortlink' href='http://www.westmorelandnews.net/?p=107085' />
<link rel="alternate" type="application/json+oembed" href="http://www.westmorelandnews.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.westmorelandnews.net%2Fjanuarys-northern-neck-plant-of-the-month%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.westmorelandnews.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.westmorelandnews.net%2Fjanuarys-northern-neck-plant-of-the-month%2F&#038;format=xml" />
<script type="text/javascript"><!--
function powerpress_pinw(pinw_url){window.open(pinw_url, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');	return false;}
//-->
</script>
<meta property="og:title" content="January’s Northern Neck plant of the month" />
<meta property="og:type" content="article" />
<meta property="og:image" content="http://www.westmorelandnews.net/wp-content/uploads/2020/01/Holly-tree-berries.jpg" />
<meta property="og:url" content="http://www.westmorelandnews.net/januarys-northern-neck-plant-of-the-month/" />
<meta property="og:description" content="The American Holly, Ilex opaca, is one our few broadleaf evergreen trees in the Northern Neck and is a fabulous landscape plant for gardens. They have long been a symbol of renewal and life during the depths of winter. Hollies light up the gray and brown winter landscape of our coastal woodlands with their lustrous" />
<meta property="og:site_name" content="Westmoreland News" />

<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style><style>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</style>    	<title>Westmoreland News, Montross, VA, Northern Neck, Stratford, Colonial Beach, Kinsale</title>
        <link rel="stylesheet" type="text/css" href="http://www.westmorelandnews.net/wp-content/themes/LakewayPublishers2015/style.css">
        <link rel="stylesheet" type="text/css" href="http://www.westmorelandnews.net/wp-content/themes/LakewayPublishers2015/circulation.css">
		<link rel = "apple-touch-icon" href = "http://www.westmorelandnews.net/wp-content/themes/LakewayPublishers2015/img/apple-touch-icon.png">
		<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type='text/javascript'>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</script>        <link href='http://fonts.googleapis.com/css?family=Arvo:400,700' rel='stylesheet' type='text/css'>
<link href='http://fonts.googleapis.com/css?family=Oxygen:400,300,700' rel='stylesheet' type='text/css'>        <script src="http://code.jquery.com/jquery-latest.min.js" type="text/javascript"></script>
   		<script src="http://www.westmorelandnews.net/wp-content/themes/LakewayPublishers2015/js/nav-script.js"></script>
		<meta name="google-site-verification" content="vAYzYiytncpjaE0FjhYjNVRUoZjjQA0N3PQd3LX78gU" />
        <meta name="viewport" content="width=device-width, initial-scale=1">
	
	<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-104120265-1', 'auto');
  ga('send', 'pageview');

</script>
    
    <script type="text/javascript">var site="VAWES";var section="TOP_STORIES";</script> <!-- AP Ticker Code -->
    <script src="http://hosted2.ap.org/scripts/CustomNews.js"></script> <!-- AP Hosted Custom News 2 Code --> 
    </head>
    
    <body>
	<!-- Start Google Surveys --> <!--
<script type="text/javascript">
(function() {
  var ARTICLE_URL = window.location.href;
  var CONTENT_ID = 'everything';
  document.write(
    '<scr'+'ipt '+
    'src="//survey.g.doubleclick.net/survey?site=_264o2ecdimrri4bi3al4qvn2ge'+
    '&amp;url='+encodeURIComponent(ARTICLE_URL)+
    (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
    '&amp;random='+(new Date).getTime()+
    '" type="text/javascript">'+'\x3C/scr'+'ipt>');
})();
</script>
--> <!-- End Google Surveys -->
    
		<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>                
        <div class="pss-container">
            <center>
<!-- /119361674/WMN_Leaderboard_2015 -->
<div class="pss-leaderboard" id='div-gpt-ad-1432667257580-4' style='height:90px; width:728px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1432667257580-4'); });
</script>
</div>
</center>
            
            <div class="pss-masthead">
                    <a href = "http://www.westmorelandnews.net"><img src="http://www.westmorelandnews.net/wp-content/themes/LakewayPublishers2015/img/site-logo.png" alt="Westmoreland News"></a>
                </div>
            
            
            
            <div class="pss-header">
                <div class="pss-dateline">
                    Wednesday, January 8th, 2020                </div>
                <div class="pss-social">
                    <p>Follow Us On:</p>
                    <a href="http://www.facebook.com/pages/Westmoreland-News/162296177180393" alt="Follow Us On Facebook" target="_blank"><img src="http://www.westmorelandnews.net/wp-content/themes/LakewayPublishers2015/img/facebook.png" alt="Follow Us On Facebook" class="social-img facebook"></a>
                    <a href="https://twitter.com/TheWN" alt="Follow Us On Twitter" target="_blank"><img src="http://www.westmorelandnews.net/wp-content/themes/LakewayPublishers2015/img/twitter.png" alt="Follow Us On Twitter" class="social-img twitter"></a>
                    <a href="https://www.youtube.com/channel/UCcxoJP5l4cb8YXdL69HLwjw" alt="View Our Videos" target="_blank"><img src="http://www.westmorelandnews.net/wp-content/themes/LakewayPublishers2015/img/youtube.jpg" alt="View Our Videos" class="social-img youtube"></a>
                    <div class="clear"></div>
                </div>
                <div class="pss-search">
                    <form method="get" id="searchform" action="http://www.westmorelandnews.net/">
  <div>
    <input type="text" name="s" id="s" placeholder="Search Westmoreland News" />
    <!--<input type="submit" id="searchsubmit" value="Search" />-->
  </div>
</form>                </div>
                <div class="clear"></div>
            </div>
            
            <div class="pss-nav-primary">
                <div class="menu-primary-navigation-container"><ul id="menu-primary-navigation" class="menu"><li id="menu-item-10628" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-10628"><a href="http://www.westmorelandnews.net/">Home</a></li>
<li id="menu-item-10629" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-10629"><a href="http://www.westmorelandnews.net/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-10758" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10758"><a href="http://www.westmorelandnews.net/news/">News</a></li>
	<li id="menu-item-10631" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10631"><a href="http://www.westmorelandnews.net/news/national/">National</a></li>
	<li id="menu-item-10632" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10632"><a href="http://www.westmorelandnews.net/news/business-news/">Business</a></li>
	<li id="menu-item-10833" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10833"><a href="http://www.westmorelandnews.net/national-business/">National Business</a></li>
	<li id="menu-item-10633" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10633"><a href="http://www.westmorelandnews.net/news/technology/">Technology</a></li>
	<li id="menu-item-10634" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10634"><a href="http://www.westmorelandnews.net/news/editorial/">Editorial</a></li>
	<li id="menu-item-10635" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10635"><a href="http://www.westmorelandnews.net/news/millennials-still-want-their-newspapers/">Millennials still want their newspapers</a></li>
	<li id="menu-item-14159" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14159"><a href="http://www.westmorelandnews.net/history/">History</a></li>
</ul>
</li>
<li id="menu-item-10636" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-10636"><a href="http://www.westmorelandnews.net/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-10759" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10759"><a href="http://www.westmorelandnews.net/sports/">Sports</a></li>
	<li id="menu-item-10638" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10638"><a href="http://www.westmorelandnews.net/sports/national/">National</a></li>
	<li id="menu-item-12377" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12377"><a href="http://collegefootball.ap.org/westmorelandnews">College Football</a></li>
	<li id="menu-item-12375" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12375"><a href="http://pro32.ap.org/westmorelandnews">NFL Football</a></li>
	<li id="menu-item-12376" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12376"><a href="http://collegebasketball.ap.org/westmorelandnews">College Basketball</a></li>
	<li id="menu-item-12374" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12374"><a href="http://racing.ap.org/westmorelandnews">NASCAR</a></li>
	<li id="menu-item-10642" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10642"><a href="http://www.westmorelandnews.net/sports/baseball/">Baseball</a></li>
</ul>
</li>
<li id="menu-item-10644" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-10644"><a href="http://www.westmorelandnews.net/classifieds/">Classifieds</a>
<ul class="sub-menu">
	<li id="menu-item-10760" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10760"><a href="http://www.westmorelandnews.net/classifieds/">Classifieds</a></li>
	<li id="menu-item-12767" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12767"><a target="_blank" rel="noopener noreferrer" href="http://jobs.westmorelandnews.net/">Jobs</a></li>
	<li id="menu-item-10647" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10647"><a href="http://www.westmorelandnews.net/classifieds/homes/">Homes</a></li>
	<li id="menu-item-10649" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10649"><a href="http://www.westmorelandnews.net/classifieds/autos/">Public Notices</a></li>
	<li id="menu-item-10650" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10650"><a href="http://www.westmorelandnews.net/classifieds/yard-sales/">Yard Sales</a></li>
</ul>
</li>
<li id="menu-item-10651" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-10651"><a href="http://www.westmorelandnews.net/lifestyles/">Lifestyles</a>
<ul class="sub-menu">
	<li id="menu-item-10761" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10761"><a href="http://www.westmorelandnews.net/lifestyles/">Lifestyles</a></li>
	<li id="menu-item-14255" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14255"><a href="http://www.westmorelandnews.net/national-lifestyles/">National Lifestyles</a></li>
	<li id="menu-item-10652" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10652"><a href="http://www.westmorelandnews.net/lifestyles/all-about-pets-2/">All About Pets</a></li>
	<li id="menu-item-10654" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10654"><a href="http://www.westmorelandnews.net/lifestyles/gardening/">Gardening</a></li>
	<li id="menu-item-10655" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10655"><a href="http://www.westmorelandnews.net/lifestyles/whats-cookin/">What&#8217;s Cookin&#8217;</a></li>
	<li id="menu-item-10656" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10656"><a href="http://www.westmorelandnews.net/lifestyles/travel/">Travel</a></li>
	<li id="menu-item-10657" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10657"><a href="http://www.westmorelandnews.net/lifestyles/education/">Education</a></li>
	<li id="menu-item-10658" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10658"><a href="http://www.westmorelandnews.net/lifestyles/religion/">Religion</a></li>
	<li id="menu-item-10659" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10659"><a href="http://www.westmorelandnews.net/lifestyles/school-calendars-2/">School Calendars</a></li>
	<li id="menu-item-10660" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10660"><a href="http://www.westmorelandnews.net/lifestyles/health/">Health</a></li>
	<li id="menu-item-11404" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11404"><a href="http://www.westmorelandnews.net/wedding-forms/">Wedding &#038; Engagement Forms</a></li>
</ul>
</li>
<li id="menu-item-10662" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-10662"><a href="http://www.westmorelandnews.net/entertainment/">Entertainment</a>
<ul class="sub-menu">
	<li id="menu-item-10762" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10762"><a href="http://www.westmorelandnews.net/entertainment/">Entertainment</a></li>
	<li id="menu-item-10664" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10664"><a href="http://www.westmorelandnews.net/entertainment/national/">National</a></li>
	<li id="menu-item-10665" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10665"><a href="http://www.westmorelandnews.net/entertainment/events/">Events</a></li>
	<li id="menu-item-10667" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10667"><a href="http://www.westmorelandnews.net/entertainment/tv-listings/">TV Listings</a></li>
	<li id="menu-item-11855" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11855"><a href="http://www.westmorelandnews.net/gamespuzzles/">Games/Puzzles</a></li>
</ul>
</li>
<li id="menu-item-10699" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-10699"><a href="http://www.westmorelandnews.net/lifestyles/tourism/">Tourism</a>
<ul class="sub-menu">
	<li id="menu-item-10697" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10697"><a href="http://www.westmorelandnews.net/lifestyles/tourism/stratford-hall/">Stratford Hall</a></li>
	<li id="menu-item-10698" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10698"><a href="http://www.westmorelandnews.net/lifestyles/tourism/washingtons-birthplace/">Washington&#8217;s Birthplace</a></li>
</ul>
</li>
<li id="menu-item-10702" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-10702"><a href="http://www.westmorelandnews.net/links/">Links</a>
<ul class="sub-menu">
	<li id="menu-item-10787" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10787"><a href="http://www.westmorelandnews.net/links/community-links/">Community Links</a></li>
	<li id="menu-item-10700" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10700"><a href="http://www.westmorelandnews.net/links/church-links/">Church Links</a></li>
	<li id="menu-item-10701" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10701"><a href="http://www.westmorelandnews.net/links/affiliate-links/">Affiliate Links</a></li>
</ul>
</li>
<li id="menu-item-10668" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-10668"><a href="http://www.westmorelandnews.net/shopping/">Shopping</a>
<ul class="sub-menu">
	<li id="menu-item-10670" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10670"><a href="http://www.westmorelandnews.net/shopping/coupons/">Coupons</a></li>
	<li id="menu-item-11261" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11261"><a href="http://www.westmorelandnews.net/inserts/">Online Inserts</a></li>
	<li id="menu-item-10672" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10672"><a href="http://www.westmorelandnews.net/shopping/westmroeland-news-press-club/">Westmoreland News Press Club</a></li>
	<li id="menu-item-10673" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10673"><a href="http://www.westmorelandnews.net/shopping/digital-circulars/">Digital Circulars</a></li>
	<li id="menu-item-10674" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10674"><a href="http://www.westmorelandnews.net/shopping/deals/">Deals</a></li>
</ul>
</li>
<li id="menu-item-11248" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11248"><a href="http://www.legacy.com/obituaries/northernneckgroup/">Obituaries</a></li>
</ul></div>                <div class="clear"></div>
            </div>
            
            <div class="content-below-nav-primary">
            
            <div class="pss-nav-secondary">
                <div class="menu-secondary-navigation-container"><ul id="menu-secondary-navigation" class="menu"><li id="menu-item-10682" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10682"><a href="http://www.westmorelandnews.net/community-calendar/">Comm. Calendar</a></li>
<li id="menu-item-10764" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10764"><a href="https://circulation.lakewaypublishers.com/ncs/uss2eefllogin.cshtml?Dir=WMN&#038;Subscription=4">Archives</a></li>
<li id="menu-item-10704" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10704"><a href="http://my.textcaster.com/asa/Default.aspx?ID=560e900f-94a5-4557-83bf-2f7b85cdc4ce">WN Text Alerts</a></li>
<li id="menu-item-10765" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10765"><a href="https://circulation.lakewaypublishers.com/ncs/uss2eefllogin.cshtml?Dir=WMN&#038;Subscription=2">Electronic Edition</a></li>
<li id="menu-item-10684" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10684"><a href="http://www.westmorelandnews.net/subscribe/">Subscriptions</a></li>
<li id="menu-item-10685" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10685"><a href="http://www.westmorelandnews.net/contact-us/">Contact Us</a></li>
<li id="menu-item-10705" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10705"><a href="http://www.westmorelandnews.net/newsnow/">NewsNow</a></li>
<li id="menu-item-10822" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10822"><a href="http://www.olddominionbusinessfinder.com/businessdirectory/bdindex1.exe?Dir=va">Marketplace</a></li>
<li id="menu-item-11718" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11718"><a href="http://www.westmorelandnews.net/inserts/">Local Online Inserts</a></li>
</ul></div>                <div class="clear"></div>
            </div>
			
           <div class="pss-pushdown">
                          <!-- /119361674/2017_pushdown -->
<div class="grow" id='div-gpt-ad-1493211185241-0' >
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1493211185241-0'); });
</script>
</div>

<script type="text/javascript">
// Shrink
$("#div-gpt-ad-1493211185241-0").bind("mouseleave", function(){
$("#div-gpt-ad-1493211185241-0 iframe").height(70);
});

// Grow
$("#div-gpt-ad-1493211185241-0").bind("mouseenter", function(){
$("#div-gpt-ad-1493211185241-0 iframe").height(250);
});
</script>

<div class="clear"></div>			
            </div>
			
<div class="pss-fullstory">
        	<div class="headline">
            <h1>January’s Northern Neck plant of the month</h1>
            <p><em>Posted on Wednesday, January 8, 2020 at 4:00 pm</em></p>
            <div style="margin-top:1%;">


<!-- AddThis Custom -->
<div class="addthis_toolbox addthis_default_style addthis_32x32_style" addthis:url='http://www.westmorelandnews.net/januarys-northern-neck-plant-of-the-month/' ><a class="addthis_button_email"></a><a class="addthis_button_gmail"></a><a class="addthis_button_twitter"></a><a class="addthis_button_facebook"></a><a class="addthis_button_google_plusone_share"></a><a class="addthis_counter addthis_bubble_style"></a></div>
<!-- End AddThis Custom -->


</div>

        </div>
        <div class="body">
		<div class="p402_premium">
			<div class="content"><!-- AddThis Sharing Buttons above --><p>The American Holly, Ilex opaca, is one our few broadleaf evergreen trees in the Northern Neck and is a fabulous landscape plant for gardens. They have long been a symbol of renewal and life during the depths of winter. Hollies light up the gray and brown winter landscape of our coastal woodlands with their lustrous green leaves that catch the winter light, and scarlet berries. Old hollies in the wild can reach up to 50’ or more in height with a trunk diameter of up to 1.5’, but in our gardens they rarely reach 30’ because of their slow growth. American hollies make handsome specimens with their densely pyramidal shape, spine-tipped, evergreen foliage, and smooth gray bark.</p>
<p>Like most members of the holly family, American hollies are dioecious, meaning individual trees are either female or male. Females bear the showy fruit that often persists into late winter or early spring, unless eaten by hordes of hungry robins or cedar waxwings. Birds tend to leave the astringent-tasting fruit until other food is in short supply, making hollies an important late-winter food source. Repeated freezing and thawing of the berries are reputed to sweeten and ferment them, causing more than a few stories of apparently tipsy robins. The fruit is also eaten by turkeys, quail, other songbirds and small mammals.</p>
<p><strong><em>For the full article, pick up the latest Westmoreland News 1/8/20</em></strong></p>
<p><a href="http://www.westmorelandnews.net/wp-content/uploads/2020/01/Holly-tree-berries-scaled.jpg"><img class="alignnone size-medium wp-image-107086" src="http://www.westmorelandnews.net/wp-content/uploads/2020/01/Holly-tree-berries-300x225.jpg" alt="" width="300" height="225" srcset="http://www.westmorelandnews.net/wp-content/uploads/2020/01/Holly-tree-berries-300x225.jpg 300w, http://www.westmorelandnews.net/wp-content/uploads/2020/01/Holly-tree-berries-1024x768.jpg 1024w, http://www.westmorelandnews.net/wp-content/uploads/2020/01/Holly-tree-berries-768x576.jpg 768w, http://www.westmorelandnews.net/wp-content/uploads/2020/01/Holly-tree-berries-1536x1152.jpg 1536w, http://www.westmorelandnews.net/wp-content/uploads/2020/01/Holly-tree-berries-2048x1536.jpg 2048w" sizes="(max-width: 300px) 100vw, 300px" /></a></p>
<!-- AddThis Sharing Buttons below -->		<!--	<div style="width:96%;margin-top:10px;margin-bottom:10px;background-color:#092a43; border-left:solid 5px #092a43; border-top:solid 5px #092a43; border-right:solid 5px #092a43;">
    <a href="/friends2follow">
    <img src="https://bloximages.newyork1.vip.townnews.com/citizentribune.com/content/tncms/custom/image/72a08a7c-23c9-11e8-9230-777201c04c00.png?_dc=1520620875" style="width:100%; height:auto;"></a>
</div>
<div id="f2f_widget_389019250">
<div style="text-align:center; font-weight:700; padding:10px 0; background-color:#fcfcfe;">
    Social Media Posts from Local Businesses.<br>Click the F2F Banner for More Posts.
</div>
</div>
<script type="text/javascript">
               var f2f = {
                   width: '96%',
                   height: '550',
                   clickTag: '',
                   cacheBuster: ''
               };
               (function() {
               var i = document.createElement('iframe'),
                   w = document.getElementById('f2f_widget_389019250');
               i.src = 'https://westmorelandnews.friends2follow.com/f2f/widget/async/postfeed2/74/0/20/140/1/1/1/6/9/0' + 
               '?click=' + (f2f.clickTag.length > 0 ? encodeURIComponent(f2f.clickTag) : '') +
               '&cache=' + (f2f.cacheBuster.length > 0 ? f2f.cacheBuster : ''),
               i.width = f2f.width, i.height = f2f.height, i.scrolling = 'no', i.frameBorder = 0;
               w.appendChild(i);
               })();
</script>
-->
			</div>
		</div>	
			<!-- <script type="text/javascript">
		try { _402_Show(); } catch(e) {}
		</script> -->
            <div class="sidebar"><div class="btfcol">
<div class="column1" style="width:300px;margin-top:0px;">
<style type="text/css">
	.poll-widget {
		border: solid 1px #F1F1F1;
		width: 298px;
		margin: 20px auto;
	}
	.poll-widget ul.question {
		width: 260px;
		margin: 20px;
	}
	.poll-widget p,
	.poll-widget ul,
	.poll-widget li,
	.poll-widget input{
		border-bottom: none;
	}
</style>

<div class="poll-widget">
<h3>Weekly Poll </h3>
<!-- <div id="polls-2" class="wp-polls">
		<p style="text-align: center;"><strong>What is your favorite item for the new Westmoreland News Web site?</strong></p><div id="polls-2-ans" class="wp-polls-ans"><ul class="wp-polls-ul">
		<li>Layout <small>(0%, 0 Votes)</small><div class="pollbar" style="width: 1%;" title="Layout (0% | 0 Votes)"></div></li>
		<li>New Calendar input feature <small>(0%, 0 Votes)</small><div class="pollbar" style="width: 1%;" title="New Calendar input feature (0% | 0 Votes)"></div></li>
		<li>I like it all! <small>(0%, 0 Votes)</small><div class="pollbar" style="width: 1%;" title="I like it all! (0% | 0 Votes)"></div></li>
		</ul><p style="text-align: center;">Total Voters: <strong>0</strong></p></div>
		<input type="hidden" id="poll_2_nonce" name="wp-polls-nonce" value="92cf017036" />
</div>
<div id="polls-2-loading" class="wp-polls-loading"><img src="http://www.westmorelandnews.net/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" />&nbsp;Loading ...</div>
 -->
   <ul class="question">
      <li class="listing"><div id="polls-5" class="wp-polls">
	<form id="polls_form_5" class="wp-polls-form" action="/index.php" method="post">
		<p style="display: none;"><input type="hidden" id="poll_5_nonce" name="wp-polls-nonce" value="da9aa7ad1d" /></p>
		<p style="display: none;"><input type="hidden" name="poll_id" value="5" /></p>
		<p style="display: none;"><input type="hidden" id="poll_multiple_ans_5" name="poll_multiple_ans_5" value="5" /></p>
		<p style="text-align: center;"><strong>What would you like to see more of in your Westmoreland Newspaper?</strong></p><div id="polls-5-ans" class="wp-polls-ans"><ul class="wp-polls-ul">
		<li><input type="checkbox" id="poll-answer-21" name="poll_5" value="21" /> <label for="poll-answer-21">Sports</label></li>
		<li><input type="checkbox" id="poll-answer-22" name="poll_5" value="22" /> <label for="poll-answer-22">Crime</label></li>
		<li><input type="checkbox" id="poll-answer-23" name="poll_5" value="23" /> <label for="poll-answer-23">Community News</label></li>
		<li><input type="checkbox" id="poll-answer-24" name="poll_5" value="24" /> <label for="poll-answer-24">Community Events</label></li>
		<li><input type="checkbox" id="poll-answer-25" name="poll_5" value="25" /> <label for="poll-answer-25">Education</label></li>
		</ul><p style="text-align: center;"><input type="button" name="vote" value="   Vote   " class="Buttons" onclick="poll_vote(5);" /></p><p style="text-align: center;"><a href="#ViewPollResults" onclick="poll_result(5); return false;" title="View Results Of This Poll">View Results</a></p></div>
	</form>
</div>
<div id="polls-5-loading" class="wp-polls-loading"><img src="http://www.westmorelandnews.net/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" />&nbsp;Loading ...</div>
</li>
    </ul>
  </div>	
<!-- /119361674/WMN_Rectangle_2015_2 -->
<div class="medium-rectangle"  id='div-gpt-ad-1432667257580-1' >
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1432667257580-1'); });
</script>
</div>
<!-- /119361674/WMN_Rectangle_2015_4 -->
<div class="medium-rectangle" id='div-gpt-ad-1529949697193-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1529949697193-0'); });
</script>
</div><!-- /119361674/WMN_Rectangle_2015_3 -->
<div class="medium-rectangle"  id='div-gpt-ad-1432667257580-2' >
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1432667257580-2'); });
</script>
</div>


<!-- /119361674/WMN_Rectangle_2015_1 -->
<div class="medium-rectangle" id='div-gpt-ad-1529950638765-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1529950638765-0'); });
</script>
</div></div>
</div>
<div class="clear"></div>
<div style="padding:10px;">
</div></div>
			
            </div>
            <div class="clear"></div>
                        
            <div class="pss-nav-bottom">
            	<div class="menu-bottom-navigation-container"><ul id="menu-bottom-navigation" class="menu"><li id="menu-item-10706" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-10706"><a href="http://www.westmorelandnews.net/">Home</a></li>
<li id="menu-item-10707" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10707"><a href="http://www.westmorelandnews.net/news/">News</a></li>
<li id="menu-item-10708" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10708"><a href="http://www.westmorelandnews.net/sports/">Sports</a></li>
<li id="menu-item-10709" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10709"><a href="http://www.westmorelandnews.net/classifieds/">Classifieds</a></li>
<li id="menu-item-10710" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10710"><a href="http://www.westmorelandnews.net/lifestyles/">Lifestyles</a></li>
<li id="menu-item-10711" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10711"><a href="http://www.westmorelandnews.net/entertainment/">Entertainment</a></li>
<li id="menu-item-10714" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10714"><a href="http://www.westmorelandnews.net/lifestyles/tourism/">Tourism</a></li>
<li id="menu-item-10712" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10712"><a href="http://www.westmorelandnews.net/links/">Links</a></li>
</ul></div>                <div class="clear"></div>
            </div>
            
            <div class="pss-copyright">
            	Copyright 2020 Lakeway Publishers, Inc. All rights reservered. This material may not be published, broadcast, rewritten or redistributed without written permission.
                <br>Copyright Lakeway Publishers, Inc. Privacy Policy
            </div>
        	
        </div>
        <script data-cfasync="false" type="text/javascript">
var addthis_config = {"data_track_clickback":true,"ui_atversion":300,"ignore_server_config":true};
var addthis_share = {};
</script>
                <!-- AddThis Settings Begin -->
                <script data-cfasync="false" type="text/javascript">
                    var addthis_product = "wpp-5.3.6";
                    var wp_product_version = "wpp-5.3.6";
                    var wp_blog_version = "5.3.2";
                    var addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"5.3.6","anonymous_profile_id":"wp-9389ff8d011022c85661e959310d7c0d","plugin_mode":"WordPress","select_prefs":{"addthis_per_post_enabled":true,"addthis_above_enabled":false,"addthis_below_enabled":false,"addthis_sidebar_enabled":false,"addthis_mobile_toolbar_enabled":false,"addthis_above_showon_home":true,"addthis_above_showon_posts":true,"addthis_above_showon_pages":true,"addthis_above_showon_archives":true,"addthis_above_showon_categories":true,"addthis_above_showon_excerpts":true,"addthis_below_showon_home":true,"addthis_below_showon_posts":true,"addthis_below_showon_pages":true,"addthis_below_showon_archives":true,"addthis_below_showon_categories":true,"addthis_below_showon_excerpts":true,"addthis_sidebar_showon_home":true,"addthis_sidebar_showon_posts":true,"addthis_sidebar_showon_pages":true,"addthis_sidebar_showon_archives":true,"addthis_sidebar_showon_categories":true,"addthis_mobile_toolbar_showon_home":true,"addthis_mobile_toolbar_showon_posts":true,"addthis_mobile_toolbar_showon_pages":true,"addthis_mobile_toolbar_showon_archives":true,"addthis_mobile_toolbar_showon_categories":true,"sharing_enabled_on_post_via_metabox":true},"page_info":{"template":"posts","post_type":""}};
                    if (typeof(addthis_config) == "undefined") {
                        var addthis_config = {"data_track_clickback":true,"ui_atversion":300,"ignore_server_config":true};
                    }
                    if (typeof(addthis_share) == "undefined") {
                        var addthis_share = {};
                    }
                    if (typeof(addthis_layers) == "undefined") {
                        var addthis_layers = {};
                    }
                </script>
                <script
                    data-cfasync="false"
                    type="text/javascript"
                    src="//s7.addthis.com/js/300/addthis_widget.js#pubid=wp-9389ff8d011022c85661e959310d7c0d "
                    async="async"
                >
                </script>
                <script data-cfasync="false" type="text/javascript">
                    (function() {
                        var at_interval = setInterval(function () {
                            if(window.addthis) {
                                clearInterval(at_interval);
                                addthis.layers(addthis_layers);
                            }
                        },1000)
                    }());
                </script>
                <link rel='stylesheet' id='addthis_output-css'  href='http://www.westmorelandnews.net/wp-content/plugins/addthis/css/output.css?ver=5.3.2' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/www.westmorelandnews.net\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.westmorelandnews.net/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.8'></script>
<script type='text/javascript' src='http://www.westmorelandnews.net/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<!--wp_footer-->        </div> <!-- END CONTENT-BELOW-NAV-PRIMARY -->
    </body>
</html>